You are now able to 'reply all' in the private messaging system so that you can have group conversations easily.

You simply click "Reply To All" and it will basically create a new PM, quoting the contents of the one you received - and add all recipients as the recipients of the new PM. You can add/remove people from there if you wish, and edit the contents of the PM.

See attached.

This should help with Group Buying, too. You can share personal details you can't otherwise share on the site in this system with your groups, and hold private conversations this way.

We are working on additional ways to aide in the Group Buying process as well. :)

Oh, and remember, you need a post count of 10 to use the private messaging system. This is part of our effort to keep broker spam away from our valued members.
Attachments:
Read more
Reply
189 Replies
Sort by :Filter by :
  • This tool can also be used by brokers.... they may be banned but till the time... many may have got message and migh contacted them... so extra work load for admin for banning many IDs
    CommentQuote
  • Not able to receive PM & other issues being faced

    Hi

    I requested information from one of the member via PM, but he told me that he is unable to message me and getting following message....

    "paramss has chosen not to receive private messages or may not be allowed to receive private messages. Therefore you may not send your message to him/her."

    Can someone tell me how to solve this issue?
    CommentQuote
  • Private messaging system as well as signatures have been turned OFF for members with less than 10 posts. This is to help combat brokers signing up and messaging members off the bat, which we have received complaints on, and signature spammers.

    https://www.indianrealestateforum.com/forum/important-threads/announcements-aa/20543-forum-updates/page3?t=22664&page=3
    CommentQuote
  • Please note: the job that runs to check your count and put you in the appropriate group runs once per hour. So, once you hit 10, you may need to wait up to 1 hour to see the changes take effect.
    CommentQuote
  • Hi,
    I've 12 posts to my name but still private messaging have been disabled for me. Please enable it.

    Regards,
    Ramki
    CommentQuote
  • Originally Posted by ramki067
    Hi,
    I've 12 posts to my name but still private messaging have been disabled for me. Please enable it.

    Regards,
    Ramki


    Should work now.
    CommentQuote
    1 Comments
    • RahulBeniwal1 years ago
      Please enable PM option for me. Kindly help me to get this activate.
  • Thank you.
    CommentQuote
  • Hey,
    I have 11 posts to my name but still private messaging have been disabled for me. Please enable it.
    Regards
    Sahil
    CommentQuote
  • Originally Posted by Phases
    Please note: the job that runs to check your count and put you in the appropriate group runs once per hour. So, once you hit 10, you may need to wait up to 1 hour to see the changes take effect.


    ^ This. :)
    CommentQuote
  • I have 14 posts to my name but still private messaging have been disabled for me. Please enable it.

    It''s almost a day i have had more then 10 posts.
    CommentQuote
    1 Comments
  • same here it's more than a day now nothing happened...still cant send private message ...please look into it..
    Regards
    sahil
    CommentQuote
  • sahil1987 & vijay217, please check on the PM's .


    Admin. has resolved the issue & PM's should be working now .


    Please check & confirm .
    CommentQuote
    1 Comments
  • Its still not working...l am not able to send a pm( there is no option showing) ....please look into it once again

    Regards
    Sahil
    CommentQuote
  • Originally Posted by sahil1987
    Its still not working...l am not able to send a pm( there is no option showing) ....please look into it once again

    Regards
    Sahil




    Admin is looking at the issue .


    Thanks for your patience .
    CommentQuote
  • Originally Posted by sahil1987
    Its still not working...l am not able to send a pm( there is no option showing) ....please look into it once again

    Regards
    Sahil


    Should work now!
    CommentQuote